This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

uamplified.io

Description

This plugin allows you to connect your uamplified.io products with your WordPress powered website.

Requirements

  • WordPress 4.7 or greater
  • PHP version 5.6 or greater
  • MySQL version 5.0 or greater
  • An active uamplified.io account

Installation

The plugin is installed just like any other WordPress plugin.
Once the plugin is activated, go to your Settings > uamplified.io page in the wp-admin area and enter your uamplified hosted websites domain.
Once you have saved your domain, you can start connecting your uamplified products by entering in each products API key.
After you have added your products, visit the Appearance > Widgets page to access your custom uamplified product widgets.

FAQ

Do I need a uamplified.io account to use this plugin?

Yes, it is a minimum requirement.

Can I use this plugin if my website does not use SSL?

No. uamplified.io will not acknowledge any API calls that are not made over https!

Where can I find my product API key?

You can find it in your uamplified.io account on the Options > Integration tab for your product.

Reviews

11 An Lùnastal 2018
Very easy to setup and pretty straight forward! Tip: If your website has low traffic like mine, consider using an alternative CRON. Otherwise the widgets might be out of sync due to lack of visitors.
Read all 1 review

Contributors & Developers

“uamplified.io” is open source software. The following people have contributed to this plugin.

Contributors

Translate “uamplified.io” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.1

  • Added support for the new uamplified.io API
  • Removed the use of Company Keys
  • Tested with WordPress 5.0 RC2

1.0

Initial release.